ovirt4.3.0发布通知

ovirt社区2月4日正式发布了4.3.0版本,此次主要更新如下:

  • 数据中心/集群中移除了3.6和4.0版本,也就意味着4.3版本的engine不能管理3.6和4.0版本的vdsm了,需要将vdsm升级到4.1及以上版本。
  • 移除了对TLSv1和TLSv1.1加密协议的支持,仅支持TLSv1.2或更高版本。
  • 使用rsyslog替代Fluentd,用于采集ovirt日志和测量信息,升级到4.3后,fluentd相关的包可以删掉了。
  • RHV上有些配置项发生了改变,HotPlugCpuSupported/HotUnplugCpuSupported/HotPlugMemorySupported/HotUnplugMemorySupported/IsMigrationSupported/IsMemorySnapshotSupported/IsSuspendSupported/ClusterRequiredRngSourcesDefault,之前从4.0升级到4.1或4.2系统如果遇到这些功能上的问题,请升级到4.2.5及以上版本。
  • 需要Ansible2.7及以上版本。
  • ovirt-release-master中不再包含ovirt-web-ui的包。
  • 解决了win10(1803)虚拟机在空闲时CPU资源占用高的问题,增强了windows虚机的体验。
  • 增加了一个vGPU的配置策略。
  • 确认了OSP14作为一个外部网络使用。
  • 解决了通过vmware esx虚机快照v2v失败的问题。
  • 解决了导入kvm虚机后磁盘实际大小大于虚机大小的问题。
  • 增加虚机从暂停状态恢复后同步时间。
  • 允许vNUMA配置到多台主机上。
  • 使用OVN网络时支持安全组。
  • 高性能虚机支持热迁移。
  • 支持虚机通过UEFI启动。
  • 支持禁用管理台弹出告警信息提示,允许用户选择。
  • 通过网络过滤器限制虚机东西向流量。
  • 修改虚机名称不再重启后生效。
  • 克隆的虚机的磁盘名称增加了前缀。
  • 移除了对Conroe 和 Penryn CPU的支持。
  • 管理台虚机页面增加右键弹出菜单“断电”选项。
  • 存储域常规页面增加存储域UUID显示。
  • 虚机标签页显示虚机热迁移进程。
  • 警告用户,如果虚机不满足同一个主机的numa节点。
  • 在虚机编辑页面可以设置I/O线程数。
  • ovirt-node中需要scap。
  • hosted-engine部署支持ipv6。
  • 通过ansible可以部署hosted-engine。
  • 移除了iptables,部署hosted-engine不再需要iptables。
  • V2V离线迁移支持linux,工具包含在了guest tools中。
  • 增加了win10和window server2016中qemufwcfg的设备驱动,这个设备虽然没用,但是之前在设备管理器中显示为不识别状态,驱动在guest tools中。
  • guest tools中增加了smbus驱动,之前在windows2008上不识别。
  • engine的镜像中内置了engine-extensoin-aaa-ldap,支持ldap。
  • engine的镜像支持lvm分区。
  • 为了支持Gluster4.1,移除了gluster-gnfs。
  • API V3版本被移除了,包括V3 api版本的python、java、ruby等SDK。
  • 移除了基于V3 api的ovirt-engine-cli。
  • 移除了磁盘扫描对齐功能,之前为了适应老的guestos,目前不再需要。
  • 解决了从kvm导入虚机,然后删除该虚机,然后再次导入该虚机失败的问题。

另外本版本修复了293个bug。

官方详细的发布说明见:

https://www.ovirt.org/release/4.3.0/

人已赞赏
文章

虚拟化实现—I/O设备虚拟化

2019-1-17 9:13:47

文章

oVirt支持的GuestOS列表

2019-2-14 10:30:07

2 条回复 A文章作者 M管理员
  1. 井达clouds

    可以参考安装部署相关的几篇文章
    http://www.cnovirt.com/archives/37

    换个浏览器试试,chrome、firefox,也可以换下浏览器的版本试试。

个人中心
今日签到
有新私信 私信列表
搜索
您好,有任何疑问请与我们联系!